pandora-scripts: add scaler fir coef script and data
[openpandora.oe.git] / recipes / pandora-system / pandora-auto-startx.bb
1 DESCRIPTION = "Autostart X on the first boot to support the first run wizard on the OpenPandora."
2 LICENSE = "GPLV2"
3
4 RDEPENDS_${PN} = "xinit"
5
6 # Based on the scripts by JohnX/Mer Project - http://wiki.maemo.org/Mer/
7
8 COMPATIBLE_MACHINE = "omap3-pandora"
9
10 PR = "r1"
11
12 SRC_URI = " \
13           file://rc.auto-startx \
14 "
15
16 inherit update-rc.d
17
18 INITSCRIPT_NAME = "auto-startx-init"
19 INITSCRIPT_PARAMS = "start 60 2 3 4 . stop 60 0 1 5 6 ."
20
21 do_install() {         
22           install -d ${D}${sysconfdir}/init.d/
23           cp -pP ${WORKDIR}/rc.auto-startx ${D}${sysconfdir}/init.d/auto-startx-init
24 }
25
26 FILES_${PN} += "${sysconfdir}/init.d/auto-startx-init"