nubs.state: Changed default mouse speed to 124, added new
[openpandora.oe.git] / recipes / omap3-deviceid / omap3-deviceid_1.0.bb
1 DESCRIPTION = "Report the OMAP3 SoC unique ID"
2 LICENSE = "GPL"
3 PR ="r1"
4
5 inherit autotools
6
7 PACKAGE_ARCH_omap3-pandora = "${MACHINE_ARCH}"
8
9 SRC_URI = "file://mem.c \
10            file://omap3-deviceid.sh \
11            file://Makefile"
12
13 S="${WORKDIR}"
14
15 TARGET_CC_ARCH += "${LDFLAGS}"
16
17 do_install() {
18         install -d ${D}${bindir}
19         install -m 0755 ${WORKDIR}/mem ${D}${bindir}
20         install -m 0755 ${WORKDIR}/omap3-deviceid.sh ${D}${bindir}
21 }
22
23 FILES_${PN} = "/usr/bin/mem /usr/bin/omap3-deviceid.sh"