gtkrc-2.0: Changed slider bar size to 20
[openpandora.oe.git] / recipes / linux / omap3-pandora-kernel_2.6.27-pandora.bb
1 require linux.inc
2
3 DESCRIPTION = "2.6.27 Linux kernel for the Pandora handheld console"
4 KERNEL_IMAGETYPE = "uImage"
5
6 COMPATIBLE_MACHINE = "omap3-pandora"
7
8 SRCREV = "2da1fbc0748b3629d04e32e99a67860d107e5dd5"
9
10 SRC_URI = " \
11            git://git.openpandora.org/pandora-kernel.git;protocol=git;branch=pandora-27-omap1 \
12 "          
13
14 # -------------------------------
15
16 PV = "2.6.27-pandora+${PR}+git${SRCREV}.14"
17
18 SRC_URI_append = " \
19            file://defconfig \
20            file://0001-Add-EHCI-patch-suggested-by-Steven-Kipisz.patch;patch=1 \
21            file://0002-Add-missing-define-to-EHCI-OMAP.c.patch;patch=1 \
22            file://no-empty-flash-warnings.patch;patch=1 \
23            file://oprofile-0.9.3.armv7.diff;patch=1 \
24            file://no-cortex-deadlock.patch;patch=1 \
25            file://read_die_ids.patch;patch=1 \
26            file://fix-install.patch;patch=1 \
27            file://mru-fix-timings.diff;patch=1 \
28            file://mru-fix-display-panning.diff;patch=1 \
29            file://mru-make-dpll4-m4-ck-programmable.diff;patch=1 \
30            file://mru-improve-pixclock-config.diff;patch=1 \
31            file://mru-make-video-timings-selectable.diff;patch=1 \
32            file://mru-enable-overlay-optimalization.diff;patch=1 \
33            file://dvb-fix-dma.diff;patch=1 \
34            file://0001-Removed-resolution-check-that-prevents-scaling-when.patch;patch=1 \
35            file://0001-Implement-downsampling-with-debugs.patch;patch=1 \
36            file://musb-rxtx.patch;patch=1 \
37 "
38
39 # SquashFS 4 Patches.
40
41 SRC_URI_append = " \
42            file://squashfs/0006-SquashFS-Backport-SquashFS4-to-our-2.6.27-tree.patch;patch=1 \
43 "           
44
45 # AUFS2 Patches.
46
47 SRC_URI_append = " \
48            file://aufs2/0007-AUFS2-Add-latest-AUFS2-in-tree-code-for-2.6.27.patch;patch=1 \
49 "           
50
51 S = "${WORKDIR}/git"