task-pandora-xfce: Removed even more recipes that stopped building
[openpandora.oe.git] / recipes / gtk / gtk-touchscreen-mode-enable.bb
1 DESCRIPTION = "Enable gtk-touchscreen-mode in gtkrc"
2
3 RDEPENDS = "gtk+"
4
5 PR = "r1"
6
7 ALLOW_EMPTY_${PN} = "1"
8 PACKAGE_ARCH = "all"
9
10 pkg_postinst() {
11 #!/bin/sh
12 mkdir -p ${sysconfdir}/gtk-2.0
13 touch ${sysconfdir}/gtk-2.0/gtkrc
14 sed -i /gtk-touchscreen-mode = 1/d ${sysconfdir}/gtk-2.0/gtkrc
15 echo 'gtk-touchscreen-mode = 1' >> ${sysconfdir}/gtk-2.0/gtkrc
16 }
17
18 pkg_postrm() {
19 #!/bin/sh
20 sed -i /gtk-touchscreen-mode = 1/d ${sysconfdir}/gtk-2.0/gtkrc
21 }
22