Initial import of my local openpandora.oe.git Open Embedded overlay to the GIT server...
[openpandora.oe.git] / packages / tasks / task-pandora-satogui.bb
1 DESCRIPTION = "Task file for default GUI apps in the Pandora image"
2
3 # Don't forget to bump the PR if you change it.
4
5 PR = "r6"
6
7 inherit task
8
9 ECONFIG ?= "e-wm-config-standard e-wm-config-default"
10
11 RDEPENDS_${PN} = "\
12         task-pandora-core \
13         ${XSERVER} \
14         angstrom-x11-base-depends \
15         pointercal \
16         matchbox-wm \
17         matchbox-keyboard matchbox-keyboard-applet matchbox-keyboard-im \
18         matchbox-desktop \
19         ttf-liberation-sans ttf-liberation-serif ttf-liberation-mono \
20         xauth xhost xset xrandr \
21         matchbox-sato \
22         matchbox-config-gtk \
23         matchbox-themes-gtk \
24         matchbox-applet-startup-monitor \
25         matchbox-panel-manager \
26         xcursor-transparent-theme \
27         sato-icon-theme \
28         settings-daemon \
29         abiword \
30         claws-mail \
31         evince \
32         exhibit \
33         epiphany firefox midori \
34         swfdec-mozilla \
35         omapfbplay \
36         pidgin \
37         synergy \
38         vnc \
39         x11vnc \
40         xmms \
41         xterm \
42         xtscal \
43         alsa-utils \
44         alsa-utils-alsactl \
45         alsa-utils-alsamixer \
46         alsa-utils-aplay \
47         mplayer omapfbplay \
48         gnumeric \
49 "