c8ca4f6a4149b69cdc14ef47b602def99ca9e997
[openpandora.oe.git] / packages / tasks / task-pandora-desktop.bb
1 DESCRIPTION = "Task file for default GUI apps in the Pandora image"
2
3 # Don't forget to bump the PR if you change it.
4
5 PR = "r3"
6
7 inherit task
8
9 ECONFIG ?= "e-wm-config-angstrom e-wm-config-default"
10
11 RDEPENDS_${PN} = "\
12         task-pandora-core \
13         ${XSERVER} \
14         angstrom-x11-base-depends \
15         angstrom-gpe-task-base \
16         angstrom-gpe-task-settings \
17         angstrom-zeroconf-audio \
18         angstrom-led-config \ 
19         gpe-scap \
20         mime-support e-wm ${ECONFIG} exhibit \
21         xterm xmms \
22         epiphany firefox midori \
23         swfdec-mozilla \
24         hicolor-icon-theme gnome-icon-theme \
25         jaaa nmap iperf gnuplot \
26         abiword \
27         gnumeric \
28         gimp \
29         powertop oprofile \
30         pidgin \
31         mplayer \
32         omapfbplay \
33         gnome-games \
34         stalonetray \
35         synergy \
36         x11vnc \
37         angstrom-gnome-icon-theme-enable \      
38 #       network-manager-applet \
39 "