Initial import of my local openpandora.oe.git Open Embedded overlay to the GIT server...
[openpandora.oe.git] / packages / omap3-deviceid / omap3-deviceid_1.0.bb
1 DESCRIPTION = "Report the OMAP3 SoC unique ID"
2 LICENSE = "GPL"
3 PR ="r2"
4
5 inherit autotools
6
7 PACKAGE_ARCH_omap3-pandora = "${MACHINE_ARCH}"
8
9 SRC_URI = "file://mem.c \
10            file://omap3-deviceid.sh \
11            file://Makefile"
12
13 S="${WORKDIR}"
14
15 do_install() {
16         install -d ${D}${bindir}
17         install -m 0755 ${WORKDIR}/mem ${D}${bindir}
18         install -m 0755 ${WORKDIR}/omap3-deviceid.sh ${D}${bindir}
19 }
20
21 FILES_${PN} = "/usr/bin/mem /usr/bin/omap3-deviceid.sh"