sg3-utils: add newer buildable version
[openembedded.git] / recipes / xorg-driver / xf86-video-udlfb_0.3.1.bb
1 require xorg-driver-video.inc
2
3 DESCRIPTION = "X.Org X server -- udlfb displaylink driver"
4 LICENSE = "GPL"
5 #RRECOMMENDS_${PN} = "kernel-module-udlfb"
6 PR = "1"
7
8 SRCREV = "ace449b4d1f51e3ac94636a82ad56f80e6870ba4"
9
10 SRC_URI = " \
11   git://git.plugable.com/webdav/xf-video-udlfb;protocol=http;branch=master \
12   file://xorg.conf.displaylink \
13 "
14
15 S = "${WORKDIR}/git"
16 do_install_append() {
17   install -d ${D}${sysconfdir}/X11
18   install -m 0644 ${WORKDIR}/xorg.conf.displaylink ${D}${sysconfdir}/X11/
19 }
20 FILES_${PN} += " ${sysconfdir} ${libdir}/xorg/modules"
21
22 inherit autotools
23
24 EXTRA_OECONF = "--host=${TARGET_SYS}"