xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / classes / gtk-binver.bbclass
1 def gtkbinver_find(d):
2     import bb
3     try:
4         for line in file( "%s/gtk+-2.0.pc" % bb.data.getVar('PKG_CONFIG_DIR', d, 1) ).readlines():
5             if line.startswith( "gtk_binary_version" ):
6                 # bb.note( "gtk_binary_version = '%s'" % line.split("=")[1].strip() )
7                 return line.split("=")[1].strip()
8     except OSError:
9         return "0.0.0"