util-linux-ng: fix swaponoff
[openembedded.git] / recipes / qpe-games / shisensho_1.0.0.bb
1 DESCRIPTION = "Shisensho"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 AUTHOR = "Mario Weilguni"
6 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Shisen-Sho.html"
7
8 SRC_URI = "http://handhelds.org/~zecke/oe_packages/shisensho_V1.0.0.tar.gz \
9            file://shisen.patch;patch=1"
10
11 PV = "1.0.0"
12 S = "${WORKDIR}/shisensho_V${PV}"
13
14 APPNAME = "shisensho"
15 APPTYPE = "binary"
16 APPDESKTOP = "${S}"
17
18
19 do_compile_prepend() {
20         oe_runmake -C images
21 }
22
23 do_install () {
24         install -d ${D}${palmtopdir}/pics/${APPNAME}/
25         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
26
27 }
28
29 inherit opie
30