libtool: 2e0fa4918d643ce6ec0299cd31cfe1c346e4bce3 broke do_configure.
authorMarc Olzheim <marc@iphion.nl>
Thu, 30 Jul 2009 11:20:19 +0000 (11:20 +0000)
committerutx@penguin.cz <utx@penguin.cz>
Thu, 30 Jul 2009 11:20:19 +0000 (11:20 +0000)
* See http://lists.linuxtogo.org/pipermail/openembedded-devel/2009-July/012754.html for more.

recipes/libtool/libtool_2.2.4.bb
recipes/libtool/libtool_2.2.6a.bb

index ad4b0a0..5d59ce0 100644 (file)
@@ -17,10 +17,10 @@ EXTRA_AUTORECONF = "--exclude=libtoolize"
 do_configure_prepend () {
        # Skip this for native build:
        if test -n "$CONFIG_SITE" ; then
-               export ac_cv_path_SED=${ac_cv_path_GREP=/bin/sed}
-               export ac_cv_path_GREP=${ac_cv_path_GREP=/bin/grep}
-               export ac_cv_path_EGREP=${ac_cv_path_EGREP=/bin/grep -E}
-               export ac_cv_path_FGREP=${ac_cv_path_FGREP=/bin/grep -F}
+               export ac_cv_path_SED="${ac_cv_path_GREP=/bin/sed}"
+               export ac_cv_path_GREP="${ac_cv_path_GREP=/bin/grep}"
+               export ac_cv_path_EGREP="${ac_cv_path_EGREP=/bin/grep -E}"
+               export ac_cv_path_FGREP="${ac_cv_path_FGREP=/bin/grep -F}"
        fi
 }
 
index 6268576..6c87660 100644 (file)
@@ -17,10 +17,10 @@ EXTRA_AUTORECONF = "--exclude=libtoolize"
 do_configure_prepend () {
        # Skip this for native build:
        if test -n "$CONFIG_SITE" ; then
-               export ac_cv_path_SED=${ac_cv_path_GREP=/bin/sed}
-               export ac_cv_path_GREP=${ac_cv_path_GREP=/bin/grep}
-               export ac_cv_path_EGREP=${ac_cv_path_EGREP=/bin/grep -E}
-               export ac_cv_path_FGREP=${ac_cv_path_FGREP=/bin/grep -F}
+               export ac_cv_path_SED="${ac_cv_path_GREP=/bin/sed}"
+               export ac_cv_path_GREP="${ac_cv_path_GREP=/bin/grep}"
+               export ac_cv_path_EGREP="${ac_cv_path_EGREP=/bin/grep -E}"
+               export ac_cv_path_FGREP="${ac_cv_path_FGREP=/bin/grep -F}"
        fi
 }