psplash: fix image headers
authorGrazvydas Ignotas <notasas@gmail.com>
Thu, 16 Feb 2012 14:34:33 +0000 (16:34 +0200)
committerGrazvydas Ignotas <notasas@gmail.com>
Thu, 16 Feb 2012 14:34:33 +0000 (16:34 +0200)
just ran:
./make-image-header.sh psplash-poky.png POKY
./make-image-header.sh psplash-poky2.png POKY2

recipes/psplash/psplash-omap3pandora/psplash-poky-img.h
recipes/psplash/psplash-omap3pandora/psplash-poky2-img.h
recipes/psplash/psplash-omap3pandora_svn.bb

index 2645463..e707457 100755 (executable)
@@ -1,6 +1,6 @@
 /* GdkPixbuf RGB C-Source image dump 1-byte-run-length-encoded */
 
-#define POKY_IMG_ROWSTRIDE (3200)
+#define POKY_IMG_ROWSTRIDE (2400)
 #define POKY_IMG_WIDTH (800)
 #define POKY_IMG_HEIGHT (480)
 #define POKY_IMG_BYTES_PER_PIXEL (3) /* 3:RGB, 4:RGBA */
index a589331..354dd70 100644 (file)
@@ -3,7 +3,7 @@
 #define POKY2_IMG_ROWSTRIDE (3200)
 #define POKY2_IMG_WIDTH (800)
 #define POKY2_IMG_HEIGHT (480)
-#define POKY2_IMG_BYTES_PER_PIXEL (3) /* 3:RGB, 4:RGBA */
+#define POKY2_IMG_BYTES_PER_PIXEL (4) /* 3:RGB, 4:RGBA */
 #define POKY2_IMG_RLE_PIXEL_DATA ((uint8*) \
   "\377\1%\6\377\377\1%\6\377\377\1%\6\377\377\1%\6\377\377\1%\6\377\377" \
   "\1%\6\377\245\1%\6\377\1""1\0\0\0\377\1%\6\377\377\1%\6\377\377\1%\6" \
index f7f3c09..a5d7b65 100755 (executable)
@@ -1,7 +1,7 @@
 require psplash.inc
 require psplash-ua.inc
 
-PR = "${INC_PR}.32"
+PR = "${INC_PR}.33"
 
 ALTERNATIVE_PRIORITY = "30"
 ALTERNATIVE_PRIORITY_omap3pandora = "5"