mokoko: add autopoint work-around
authorMartin Jansa <Martin.Jansa@gmail.com>
Fri, 2 Apr 2010 08:00:59 +0000 (10:00 +0200)
committerMartin Jansa <Martin.Jansa@gmail.com>
Fri, 2 Apr 2010 08:00:59 +0000 (10:00 +0200)
recipes/mokoko/mokoko_svn.bb

index 3196234..a66e01e 100644 (file)
@@ -7,7 +7,7 @@ RDEPENDS = "gstreamer"
 
 SRCREV = "127"
 PV = "0.1+svnr${SRCPV}"
-PR = "r1"
+PR = "r2"
 
 SRC_URI = "svn://om-mediaplayer.googlecode.com/svn/;module=trunk;proto=http"
 
@@ -15,4 +15,8 @@ S = "${WORKDIR}/trunk/mokoko"
 
 inherit autotools
 
+do_configure_prepend () {
+        autopoint --force
+}
+
 FILES_${PN} += "${prefix}/etc/*"