gsoap: use autotools_stage
authorJeremy Lainé <jeremy.laine@m4x.org>
Wed, 8 Apr 2009 08:34:31 +0000 (08:34 +0000)
committerJeremy Lainé <jeremy.laine@m4x.org>
Wed, 8 Apr 2009 08:34:31 +0000 (08:34 +0000)
recipes/gsoap/gsoap_2.7.7.bb

index 83c7cbb..19f5751 100644 (file)
@@ -3,13 +3,13 @@ for the development of SOAP Web Services and clients."
 SECTION = "devel"
 LICENSE = "GPL"
 DEPENDS = "gsoap-native"
-PR = "r3"
+PR = "r4"
 
 SRC_URI = "${SOURCEFORGE_MIRROR}/gsoap2/gsoap_${PV}.tar.gz \
            file://rename_bogus_ldflags.patch;patch=1"
 S = "${WORKDIR}/gsoap-2.7"
 
-inherit autotools
+inherit autotools_stage
 
 PARALLEL_MAKE = ""
 
@@ -23,9 +23,5 @@ do_install_append() {
        done
 }
 
-do_stage() {
-       autotools_stage_all
-}
-
 PACKAGES = "${PN}-dbg ${PN}-dev ${PN} ${PN}-doc ${PN}-locale"
 FILES_gsoap-dev = "${bindir}/wsdl2h ${bindir}/soapcpp2 ${libdir}"