fsodeviced_git.bb: remove niceness as it does not use libcanberra anymore
authorKlaus Kurzmann <mok@fluxnetz.de>
Thu, 3 Dec 2009 21:39:37 +0000 (22:39 +0100)
committerKlaus Kurzmann <mok@fluxnetz.de>
Thu, 3 Dec 2009 21:39:37 +0000 (22:39 +0100)
Signed-off-by: Klaus Kurzmann <mok@fluxnetz.de>
recipes/freesmartphone/fsodeviced/fsodeviced
recipes/freesmartphone/fsodeviced_git.bb

index 475e5b4..409cd08 100644 (file)
@@ -8,14 +8,13 @@
 
 PATH=/bin:/usr/bin:/sbin:/usr/sbin
 NAME=fsodeviced
-NICENESS=10
 
 [ -f /etc/default/rcS ] && . /etc/default/rcS
 
 case "$1" in
     start)
         echo -n "Starting fsodeviced: "
-        start-stop-daemon --start --pidfile /var/run/${NAME}.pid --make-pidfile --background -N ${NICENESS} -x /usr/sbin/fsodeviced
+        start-stop-daemon --start --pidfile /var/run/${NAME}.pid --make-pidfile --background -x /usr/sbin/fsodeviced
         if [ $? = 0 ]; then
             echo "(ok)"
         else
index 3406806..2516c89 100644 (file)
@@ -6,7 +6,7 @@ RDEPENDS += "libcanberra-alsa"
 RRECOMMENDS += "fso-alsa-data"
 PV = "0.9.0+gitr${SRCREV}"
 PE = "1"
-PR = "${INC_PR}.5"
+PR = "${INC_PR}.6"
 
 EXTRA_OECONF = "\
   --enable-kernel26-rfkill \