gettext-native: rename the M4 var to better reflect its contents
authorChris Larson <clarson@mvista.com>
Fri, 18 Dec 2009 05:19:57 +0000 (22:19 -0700)
committerChris Larson <clarson@mvista.com>
Fri, 18 Dec 2009 05:20:37 +0000 (22:20 -0700)
Signed-off-by: Chris Larson <clarson@mvista.com>
recipes/gettext/gettext-native_0.14.1.bb
recipes/gettext/gettext-native_0.17.bb

index 3bf4b50..fed847b 100644 (file)
@@ -7,7 +7,7 @@ inherit native
 DEPENDS = ""
 PROVIDES = ""
 
-M4 = "\
+M4_FILES = "\
 lib-ld.m4 \
 lib-link.m4 \
 lib-prefix.m4 \
@@ -39,7 +39,7 @@ xsize.m4 \
 "
 
 do_stage_append() {
-       for i in ${M4}; do
+       for i in ${M4_FILES}; do
                src="gettext-runtime/m4/$i"
                if [ ! -f $src ]; then
                        src="gettext-tools/m4/$i"
index 89e61c2..d2de0bc 100644 (file)
@@ -9,7 +9,7 @@ inherit native
 S = "${WORKDIR}/gettext-${PV}"
 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/gettext-${PV}"
 
-M4 = "\
+M4_FILES = "\
 ansi-c++.m4 \
 codeset.m4 \
 gettext.m4 \
@@ -43,7 +43,7 @@ lib-prefix.m4 \
 "
 
 do_stage_append() {
-       for i in ${M4}; do
+       for i in ${M4_FILES}; do
                src="gettext-runtime/m4/$i"
                if [ ! -f $src ]; then
                        src="gettext-tools/m4/$i"