read-edid: add get-edid package
authorOtavio Salvador <otavio@ossystems.com.br>
Wed, 17 Jun 2009 21:36:04 +0000 (18:36 -0300)
committerOtavio Salvador <otavio@ossystems.com.br>
Fri, 10 Jul 2009 17:25:44 +0000 (14:25 -0300)
Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
recipes/i2c-tools/read-edid_1.4.1.bb

index e1f10ca..3fa98b3 100644 (file)
@@ -1,5 +1,6 @@
 DESCRIPTION = "read-edid elucidates various very useful informations from a conforming PnP monitor"
 LICENSE = "GPL"
+PR = "r1"
 
 SRC_URI = "http://john.fremlin.de/programs/linux/read-edid/read-edid-${PV}.tar.gz \
            http://ftp.de.debian.org/debian/pool/main/r/read-edid/read-edid_1.4.1-2.1.diff.gz;patch=1 "
@@ -7,13 +8,15 @@ SRC_URI = "http://john.fremlin.de/programs/linux/read-edid/read-edid-${PV}.tar.g
 inherit autotools
 
 do_compile() {
-       oe_runmake parse-edid
+       oe_runmake parse-edid get-edid
 }
 
 do_install() {
        install -d ${D}/${sbindir}
        install -m 0755 parse-edid ${D}/${sbindir}/
+       install -m 0755 get-edid ${D}/${sbindir}/
 }
 
-PACKAGES =+ "parse-edid"
+PACKAGES =+ "parse-edid get-edid"
 FILES_parse-edid = "${sbindir}/parse-edid"
+FILES_get-edid = "${sbindir}/parse-edid"