u-boot-omap3pandora: Bump SRCREV to version with UBI enabled.
[openembedded.git] / recipes / xinput-calibrator / xinput-calibrator_git.bb
1 require xinput-calibrator.inc
2
3 PV = "0.6.0+gitr${SRCREV}"
4
5 SRC_URI = "git://github.com/tias/xinput_calibrator.git;protocol=git;branch=misclick"
6
7 SRCREV = "496d4401731c6e5ed550e446cc2fc4b12d999ad8"
8 S = "${WORKDIR}/git/"
9
10 do_install_append() {
11         install -d ${D}${bindir}
12         install -m 0755 scripts/xinput_calibrator_pointercal.sh ${D}${bindir}/xinput_calibrator_once.sh
13         ln -s ${bindir}/xinput_calibrator_x11 ${D}${bindir}/xinput_calibrator
14         install -d ${D}${datadir}/applications/
15         install -m 0755 scripts/xinput_calibrator.desktop ${D}${datadir}/applications/xinput-calibrator.desktop
16 }
17
18 # remove this after misclick branch is well-tested and merged to master
19 DEFAULT_PREFERENCE = "-1"
20 DEFAULT_PREFERENCE_shr = "1"