netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / xfce-base / xfdesktop_4.6.1.bb
1 DESCRIPTION = "XFCE4 Desktop Manager"
2 SECTION = "x11/base"
3
4 DEPENDS = "virtual/libx11 exo libxfcegui4 xfce4-panel thunar gtk+"
5 RDEPENDS = "libxfcegui4 libxml2 xfce4-panel thunar exo gtk+"
6 PR = "r2"
7
8 inherit xfce46
9
10 do_configure() { 
11    oe_runconf
12 }
13
14 FILES_xfdesktop-backdrops = "${datadir}/xfce4/backdrops/*"
15 FILES_${PN} += "${libdir}/xfce4/panel-plugins/*.so \
16                 ${libdir}/xfce4/panel-plugins/xfce4-menu-plugin \
17                 ${datadir}/xfce4/panel-plugins/*.desktop"
18 FILES_${PN}-dbg += "${libexecdir}/xfce4/panel-plugins/.debug"