wmiconfig_svn.bb: Fix build error due to choice of wrong --hash-style.
[openembedded.git] / recipes / wmiconfig / wmiconfig_svn.bb
1 DESCRIPTION = "Atheros 6K Wifi configuration utility"
2 LICENSE = "GPL"
3 SECTION = "console/network"
4 PV = "0.0.0+svnr${SRCREV}"
5 PR = "r1"
6
7 SRC_URI = "svn://svn.openmoko.org/trunk/src/target;module=AR6kSDK.build_sw.18;proto=http"
8 S = "${WORKDIR}/AR6kSDK.build_sw.18/host/tools/wmiconfig"
9
10 export CC := "${CC}"
11
12 TARGET_CC_ARCH += "${LDFLAGS}"
13
14 do_install() {
15         install -d ${D}${bindir}
16         install -m 0755 wmiconfig ${D}${bindir}
17 }
18