netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / wmiconfig / wmiconfig_svn.bb
1 DESCRIPTION = "Atheros 6K Wifi configuration utility"
2 LICENSE = "GPL"
3 SECTION = "console/network"
4 SRCREV = "5394"
5 PV = "0.0.0+svnr${SRCPV}"
6 PR = "r1"
7
8 SRC_URI = "svn://svn.openmoko.org/trunk/src/target;module=AR6kSDK.build_sw.18;proto=http"
9 S = "${WORKDIR}/AR6kSDK.build_sw.18/host/tools/wmiconfig"
10
11 export CC := "${CC}"
12
13 TARGET_CC_ARCH += "${LDFLAGS}"
14
15 do_install() {
16         install -d ${D}${bindir}
17         install -m 0755 wmiconfig ${D}${bindir}
18 }
19