u-boot-omap3pandora: Bump SRCREV to version with UBI enabled.
[openembedded.git] / recipes / tremor / tremor_20041119.bb
1 SECTION = "libs"
2 PRIORITY = "optional"
3 DEPENDS = "libogg"
4 DESCRIPTION = "tremor is a fixed point implementation of the vorbis codec."
5 LICENSE = "BSD"
6 SRCDATE = "${PV}"
7 PR = "r1"
8
9 # tremor makes heavy use of non-thumb-compatible inline asm.
10 ARM_INSTRUCTION_SET = "arm"
11
12 SRC_URI = "svn://svn.xiph.org/trunk;module=Tremor;rev=4573;proto=http"
13
14 S = "${WORKDIR}/Tremor"
15
16 inherit autotools
17
18 EXTRA_OECONF=" --enable-shared --disable-rpath  "
19
20 do_stage() {
21     autotools_stage_all
22 }