u-boot-omap3pandora: Bump SRCREV to version with UBI enabled.
[openembedded.git] / recipes / toscoterm / toscoterm_git.bb
1 DESCRIPTION = "A very small and simple terminal emulator"
2 SECTION = "x11/applications"
3 LICENSE = "GPLv3"
4 DEPENDS = "vte"
5 HOMEPAGE = "https://projetos.ossystems.com.br/projects/show/toscoterm"
6 SRCREV = "f02add76f365a2fecd2dbefc230ceaab20244f96"
7 PV = "0.0+gitr${SRCREV}"
8 PR = "r3"
9
10 SRC_URI = "git://projetos.ossystems.com.br/git/toscoterm.git;protocol=git"
11 S = "${WORKDIR}/git"
12
13 do_compile() {
14         oe_runmake \
15                 CC="${CC}" \
16                 CFLAGS="${CFLAGS} `pkg-config --cflags gtk+-2.0` `pkg-config --cflags vte`" \
17                 LDFLAGS="${LDFLAGS} `pkg-config --libs gtk+-2.0` `pkg-config --libs vte`"
18 }
19
20 do_install() {
21         oe_runmake PREFIX="/usr" DESTDIR="${D}" install
22 }