sg3-utils: add newer buildable version
[openembedded.git] / recipes / sugar / sugar-toolkit_0.84.4.bb
1 DESCRIPTION = "Sugar toolkit"
2 LICENSE = "LGPLv2"
3 DEPENDS = "python-pygtk libxml-parser-perl-native libxml2 gtk+ alsa-lib"
4 RDEPENDS = "python-pygtk"
5
6 SRC_URI = "http://download.sugarlabs.org/sources/sucrose/glucose/sugar-toolkit/sugar-toolkit-${PV}.tar.bz2"
7
8 inherit autotools distutils-base
9
10 SRC_URI += "file://acinclude.m4"
11
12 EXTRA_OECONF += "--with-python-includes=${STAGING_INCDIR}/../"
13
14 do_configure_prepend() {
15         install -m 0644 ${WORKDIR}/acinclude.m4 ${S}/
16 }
17
18 AUTOTOOLS_STAGE_PKGCONFIG = "1"
19
20 do_stage() {
21         autotools_stage_all
22 }
23