netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / sphyrna / sphyrna-python_svn.bb
1 DESCRIPTION = "Sphyrna - Hammerhead Reverse Engineering"
2 HOMEPAGE = "http://projects.linuxtogo.org/projects/sphyrna"
3 LICENSE = "GPLv2"
4 DEPENDS = "readline python-native"
5 SRCREV = "45"
6 PV = "0.0+svnr${SRCPV}"
7 PR = "r1"
8
9 SRC_URI = "svn://projects.linuxtogo.org/svn;module=sphyrna"
10
11 S = "${WORKDIR}/sphyrna"
12
13 inherit autotools python-dir
14
15 PACKAGES = "${PN}-dbg sphyrna-console sphyrna-python"
16
17 FILES_sphyrna-console = "${bindir}/hhconsole"
18 FILES_sphyrna-python = "${bindir}/decode.py ${PYTHON_SITEPACKAGES_DIR}/sphyrna/*"
19
20 PACKAGE_ARCH_sphyrna-python = "all"
21 RDEPENDS_sphyrna-python = "python-core python-re"