abiword: add 2.8.3
[openembedded.git] / recipes / samsung-soc-utils / s3c64xx-gpio_svn.bb
1 DESCRIPTION = "A user-space tool to show and modify the state of GPIOs on the S3c64xx platform"
2 SECTION = "console/utils"
3 AUTHOR = "Werner Almesberger <werner@openmoko.org>"
4 LICENSE = "GPL"
5 SRCREV = "4949"
6 PV = "1.0+svnr${SRCPV}"
7 PR = "r0"
8
9 SRC_URI = "svn://svn.openmoko.org/trunk/src/target;module=gpio;proto=http"
10 S = "${WORKDIR}/gpio"
11
12 do_compile() {
13         ${CC} ${CFLAGS} ${LDFLAGS} -static -o ${PN} gpio-s3c6410.c
14 }
15
16 do_install() {
17         install -d ${D}${sbindir}
18         install -m 0755 ${PN} ${D}${sbindir}
19 }