sg3-utils: add newer buildable version
[openembedded.git] / recipes / qpe-games / ztappy_0.9.3ern.bb
1 DESCRIPTION = "ZTappy"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 AUTHOR = "Kart Bartel, Robert Ernst"
6 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-ZTappy.html"
7
8
9
10 SRC_URI = "http://handhelds.org/~zecke/oe_packages/ztappy_V0.9.3ern.tar.gz "
11
12 PV = "0.9.3ern"
13 S = "${WORKDIR}/ztappy_V${PV}"
14
15
16 APPNAME = "ztappy"
17 APPTYPE = "binary"
18 APPDESKTOP = "${S}"
19
20 do_install () {
21         install -d ${D}${palmtopdir}/apps/Games/
22         install -d ${D}${palmtopdir}/pics/${APPNAME}/
23         install -m 0644 ${S}/pics/*.png ${D}${palmtopdir}/pics/${APPNAME}/
24         install -m 0644 ${S}/${APPNAME}.desktop ${D}${palmtopdir}/apps/Games
25 }
26
27 inherit opie