bluez: Add 4.62 and update include to support new style checksums for the archive.
[openembedded.git] / recipes / qpe-games / hexatrolic_1.0beta3.bb
1 DESCRIPTION = "Hexatrolic a Ball Game"
2 SECTION = "opie/games"
3 PRIORITY    = "optional"
4 LICENSE     = "GPL"
5 AUTHOR      = "Helge Plehn"
6 HOMEPAGE    = "http://hexatrolic.i-networx.de/"
7 APPNAME     = "hexatrolic"
8
9
10 SRC_URI = "http://handhelds.org/~zecke/oe_packages/hexatrolic-103beta3-zecke1.tar.bz2"
11
12 S = "${WORKDIR}/${APPNAME}"
13
14
15
16 do_install () {
17         install -d ${D}${palmtopdir}/apps/Games/
18         install -d ${D}${palmtopdir}/pics/${APPNAME}/
19         install -m 0644 ${S}/pics/*.png ${D}${palmtopdir}/pics/${APPNAME}/
20         install -m 0644 ${S}/${APPNAME}.desktop ${D}${palmtopdir}/apps/Games
21 }
22
23
24 inherit opie