psplash-omap3pandora: Update pandora splash screen.
[openembedded.git] / recipes / psplash / psplash-omap3pandora_svn.bb
1 require psplash.inc
2 require psplash-ua.inc
3
4 PR = "${INC_PR}.1"
5
6 ALTERNATIVE_PRIORITY = "30"
7 ALTERNATIVE_PRIORITY_omap3pandora = "5"
8
9 # You can create your own pslash-hand-img.h by doing
10 # ./make-image-header.sh <file>.png POKY
11 # and rename the resulting .h to pslash-hand-img.h (for the logo)
12 # respectively psplash-bar-img.h (BAR) for the bar.
13 # You might also want to patch the colors (see patch)
14
15 # You can also make the image using gdk-pixbuf-csource directly.
16 # gdk-pixbuf-csource imgname.png --rle --macros --static --name=POKY_IMG
17
18 SRCREV = "422"
19
20 SRC_URI = "svn://svn.o-hand.com/repos/misc/trunk;module=psplash;proto=http \
21           file://logo-math-svn.patch;patch=1 \
22           file://psplash-poky-img.h \
23           file://psplash-bar-img.h \
24           file://psplash-default \
25           file://splashfuncs \
26           file://psplash-init \
27 "
28           
29 S = "${WORKDIR}/psplash"