libgles-omap3: add 4.00.00.01 release
[openembedded.git] / recipes / powervr-drivers / libgles-omap3_4.00.00.01.bb
1 BINLOCATION = "${S}/gfx_rel_es3.x"
2
3 ES2LOCATION = "${S}/gfx_rel_es2.x"
4 ES3LOCATION = "${S}/gfx_rel_es3.x"
5 ES5LOCATION = "${S}/gfx_rel_es5.x"
6
7 require libgles-omap3.inc
8
9 # download required binary distribution from:
10 # http://software-dl.ti.com/dsps/dsps_public_sw/sdo_sb/targetcontent/gfxsdk/latest/index_FDS.html
11 # see libgles-omap3.inc for detailed installation instructions
12
13 SGXPV = "4_00_00_01"
14 IMGPV = "1.4.14.2616"
15 BINFILE := "Graphics_SDK_setuplinux_${SGXPV}.bin"
16
17 SRC_URI = "http://software-dl.ti.com/dsps/dsps_public_sw/sdo_sb/targetcontent/gfxsdk/${SGXPV}/exports/Graphics_SDK_setuplinux_${SGXPV}.bin \
18                    file://cputype \
19                    file://rc.pvr \
20                    file://sample.desktop \
21                    file://99-bufferclass.rules  \
22 "
23
24 SRC_URI[md5sum] = "a027002dcd7164df467b1a315788d5fd"
25 SRC_URI[sha256sum] = "62383d15e33adf9349afba063b0f2405a15aa6c4b0b5579b0abdf81db7580df7"
26
27 S = "${WORKDIR}/Graphics_SDK_${SGXPV}"
28