netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / opensync / libopensync-plugin-irmc_0.18.bb
1 SRC_URI = "http://ewi546.ewi.utwente.nl/OE/source/${P}.tar.gz"
2
3
4 LICENSE = "LGPL"
5 DEPENDS = "libopensync openobex bluez-libs"
6 RRECOMMENDS = "multisync"
7 HOMEPAGE = "http://www.opensync.org/"
8
9 inherit autotools pkgconfig
10
11 FILES_${PN} += "${datadir} ${libdir}"
12
13 do_install() {
14 install -d ${D}${datadir}/opensync/defaults
15 install -d ${D}${libdir}/opensync/plugins
16 install -m 644 src/irmc-sync ${D}${datadir}/opensync/defaults
17 install -m 755 src/.libs/irmc_sync.so ${D}${libdir}/opensync/plugins/
18 }