netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / openssl / openssl-native_1.0.0.bb
1 require openssl.inc
2
3 inherit pkgconfig native
4
5 SRC_URI[src.md5sum] = "89eaa86e25b2845f920ec00ae4c864ed"
6 SRC_URI[src.sha256sum] = "1bbf9afc5a6215121ac094147d0a84178294fe4c3d0a231731038fd3717ba7ca"
7 PR = "${INC_PR}.0"
8
9 DEFAULT_PREFERENCE = "-1"
10
11 export DIRS = "crypto ssl apps engines"
12
13 # This flag can contain target options (e.g -mfpu=neon for armv7-a systems)
14 export FULL_OPTIMIZATION = " "
15 export BUILD_OPTIMIZATION = " "
16
17 SRC_URI += "file://configure-targets.patch;patch=1 \
18             file://shared-libs.patch;patch=1 \
19             file://debian.patch;patch=1 \
20             file://libdeps-first.patch;patch=1 \
21            "
22
23 PARALLEL_MAKE = ""
24
25 CFLAG += " -Wa,--noexecstack "
26
27 NATIVE_INSTALL_WORKS = "1"