netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / openmoko-projects / om-settings_svn.bb
1 DESCRIPTION = "Exposure all devices on neo1973"
2 DEPENDS = "python-etk python-edbus"
3 RDEPENDS = "python-etk python-re python-codecs python-edbus python-pyxdg"
4 SRCREV = "74"
5 PV = "0.0.1+svnr${SRCPV}"
6 PR = "r3"
7 PE = "1"
8
9 S = "${WORKDIR}/trunk"
10
11 inherit setuptools
12 SRC_URI = "svn://svn.projects.openmoko.org/svnroot/exposure;module=trunk;proto=http \
13            "
14
15
16 PACKAGES = "${PN}"
17 FILES_${PN} += "${prefix}/share/* ${sysconfdir}/X11/Xsession.d/*"
18
19 pkg_postinst_${PN} () {
20 #!/bin/sh
21 if test "x$D" = "x"; then
22     killall exposure.py
23     sleep 1
24     exposure.py
25 fi
26 }