u-boot-omap3pandora: Bump SRCREV to version with UBI enabled.
[openembedded.git] / recipes / networkmanager / network-manager-applet_0.7.1.997.bb
1 DESCRIPTION = "GTK+ applet for NetworkManager" 
2 LICENSE = "GPL"
3 DEPENDS = "policykit-gnome libnotify networkmanager dbus-glib libglade gconf gnome-keyring"
4 RDEPENDS = "networkmanager"
5
6 inherit gnome
7
8 SRC_URI += "file://nm-applet.conf"
9
10 do_configure_append() {
11         rm config.log
12         # Sigh... --enable-compile-warnings=no doesn't actually turn off -Werror
13         for i in $(find ${S} -name "Makefile") ; do
14             sed -i -e s:-Werror::g $i
15         done
16 }
17
18 # Hack around dbus a_console problems
19 do_install_append() {
20         install -m 0644 ${WORKDIR}/nm-applet.conf ${D}${sysconfdir}/dbus-1/system.d/
21 }
22
23 FILES_${PN} += "${datadir}/nm-applet/ \
24         ${datadir}/gnome-vpn-properties/ \
25         ${datadir}/gnome/autostart/ \
26         "