rename packages/ to recipes/ per earlier agreement
[openembedded.git] / recipes / musicbrainz / libmusicbrainz_3.0.1.bb
1 DEFAULT_PREFERENCE = "-1"
2
3 DESCRIPTION = "The MusicBrainz client is a library which can be built into other programs. \
4 It allows you to access the data held on the MusicBrainz server."
5 HOMEPAGE = "http://musicbrainz.org"
6 LICENSE = "LGPL"
7 DEPENDS = "expat neon"
8
9 SRC_URI = "http://ftp.musicbrainz.org/pub/musicbrainz/libmusicbrainz-${PV}.tar.gz"
10
11 inherit cmake pkgconfig
12
13 do_stage() {
14         autotools_stage_all
15 }
16