abiword: add 2.8.3
[openembedded.git] / recipes / mtkbabel / mtkbabel_0.8.bb
1 SECTION = "console/utils"
2 DESCRIPTION = "Control program for GPS units using the MediaTek (MTK) chipset"
3 HOMEPAGE = "http://www.rigacci.org/wiki/doku.php/doc/appunti/hardware/gps_logger_i_blue_747"
4 LICENSE = "GPL"
5 PACKAGE_ARCH = "all"
6 PR = "r1"
7
8 RDEPENDS = "libdevice-serialport-perl libtimedate-perl perl-module-file-basename perl-module-getopt-std"
9
10 SRC_URI = "${SOURCEFORGE_MIRROR}/sourceforge/${PN}/${P}.tar.gz \
11            file://fast-logging.patch;patch=1"
12
13 do_install() {
14         install -d ${D}${bindir}
15         install -m 0755 mtkbabel ${D}${bindir}/
16         install -d ${D}${mandir}/man1
17         install -m 0644 mtkbabel.1 ${D}${mandir}/man1/
18 }