xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / moblin / mojito_git.bb
1
2 SRC_URI = "git://git.moblin.org/${PN}.git;protocol=git"
3 PV = "0.0+git${SRCREV}"
4 PR = "r3"
5
6 DEPENDS = "libsoup-2.4 gconf librest glib-2.0 twitter-glib sqlite3 gnome-keyring"
7
8 S = "${WORKDIR}/git"
9
10 inherit autotools_stage
11
12 FILES_${PN} += "${datadir}/dbus-1/services"
13 FILES_${PN}-dbg += "${libdir}/mojito/sources/.debug/* ${libdir}/mojito/services/.debug/"
14
15 PARALLEL_MAKE = ""
16
17 pkg_postinst_${PN} () {
18 #!/bin/sh -e
19 if [ "x$D" != "x" ]; then
20     exit 1
21 fi
22     
23 . ${sysconfdir}/init.d/functions
24     
25 gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.defaults --direct --type string -s /apps/mojito/sources/flickr/user 34402200@N07
26 gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.default  --direct --type string -s /apps/mojito/sources/twitter/user ross@linux.intel.com
27 gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.defaults --direct --type string -s /apps/mojito/sources/twitter/password password 
28
29 }