netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / minicom / minicom_2.1.bb
1 SECTION = "console/network"
2 DEPENDS = "ncurses"
3 LICENSE = "GPL"
4 SRC_URI = "http://alioth.debian.org/download.php/123/minicom-${PV}.tar.gz \
5         file://configure.patch;patch=1 \
6         file://gcc4-scope.patch;patch=1 \
7         file://gcc4-scope2.patch;patch=1"
8
9 inherit autotools gettext
10
11 do_install() {
12         for d in doc extras man intl lib src; do make -C $d DESTDIR=${D} install; done
13 }