sg3-utils: add newer buildable version
[openembedded.git] / recipes / matchbox-desktop / matchbox-desktop_0.8.bb
1 SECTION = "x11/wm"
2 PR = "r1"
3 LICENSE = "GPL"
4 DEPENDS = "libmatchbox startup-notification"
5
6 SRC_URI = "http://projects.o-hand.com/matchbox/sources/matchbox-desktop/0.8/matchbox-desktop-${PV}.tar.bz2"
7
8
9 EXTRA_OECONF = "--enable-startup-notification --enable-dnotify"
10
11 inherit autotools pkgconfig
12
13 FILES_${PN} = "${bindir} \
14                ${datadir}/applications \
15                ${datadir}/matchbox/desktop/modules/*.so \
16                ${datadir}/matchbox-desktop \
17                ${datadir}/pixmaps"
18
19 FILES_${PN}-dev = "${libdir}/matchbox-desktop \
20                    ${includedir}/matchbox-desktop \
21                    ${datadir}/matchbox/desktop/modules/*a"