abiword: add 2.8.3
[openembedded.git] / recipes / linux / linux-h6300-omap1_2.6.12-rc5.bb
1 DESCRIPTION = "Linux kernel for h6300 devices."
2 SECTION = "kernel"
3 LICENSE = "GPLv2"
4
5 SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/testing/linux-2.6.12-rc5.tar.bz2 \
6            http://www.muru.com/linux/omap/patches/patch-2.6.12-rc5-omap2.bz2;patch=1 \
7            file://h6300_omap1_2612rc5.patch;patch=1 \
8            file://defconfig"
9
10 S = "${WORKDIR}/linux-2.6.12-rc5"
11
12 inherit kernel
13
14 COMPATIBLE_MACHINE = "h6300"
15
16 do_configure_prepend() {
17         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
18         oe_runmake oldconfig
19 }