88cada89e716005597624b42c8483d28e48973e1
[openembedded.git] / recipes / libfakekey / libfakekey_svn.bb
1 DESCRIPTION = "Matchbox keyboard"
2 LICENSE = "GPL"
3 DEPENDS = "libxtst"
4 SECTION = "x11/wm"
5 PV = "0.2+svnr${SRCPV}"
6 PR = "r1"
7
8 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN};proto=http \
9            file://configure-fix.patch;patch=1"
10
11 S = "${WORKDIR}/${PN}"
12
13 inherit autotools pkgconfig gettext
14
15 do_stage () {
16         install -d ${STAGING_INCDIR}/fakekey    
17         install -m 0644 ${S}/fakekey/fakekey.h ${STAGING_INCDIR}/fakekey
18         oe_libinstall -so -C src libfakekey ${STAGING_LIBDIR}
19 }