xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / hdparm / hdparm_9.15.bb
1 DESCRIPTION = "hdparm is a Linux shell utility for viewing \
2 and manipulating various IDE drive and driver parameters."
3 SECTION = "console/utils"
4 PRIORITY = "optional"
5 LICENSE = "BSD"
6
7 SRC_URI = "${SOURCEFORGE_MIRROR}/hdparm/hdparm-${PV}.tar.gz "
8
9 do_install () {
10         install -d ${D}/${base_sbindir} ${D}/${mandir}/man8
11         oe_runmake 'DESTDIR=${D}' 'sbindir=${base_sbindir}' install
12         mv ${D}${base_sbindir}/hdparm ${D}${base_sbindir}/hdparm.${PN}
13 }
14
15 pkg_postinst_${PN} () {
16         update-alternatives --install ${base_sbindir}/hdparm hdparm hdparm.${PN} 100
17 }
18
19 pkg_prerm_${PN} () {
20         update-alternatives --remove hdparm hdparm.${PN}
21 }