u-boot-omap3pandora: Bump SRCREV to version with UBI enabled.
[openembedded.git] / recipes / h2200-bootloader / h2200-bootloader.bb
1 DESCRIPTION = "Bootloader firmware extractor for the h2200 iPAQ"
2 ALLOW_EMPTY = "1"
3 PR = "r4"
4
5 COMPATIBLE_MACHINE = "h2200"
6 #it is a shell script, but lets protect the innocent some more
7 PACKAGE_ARCH = "h2200"
8
9 pkg_postinst() {
10 #!/bin/sh
11 mkdir -p /lib/firmware
12 dd if=/dev/mtdblock0 of=/lib/firmware/h2200_bootloader.bin 2>/dev/null
13 }