netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / gtksourceview / gtksourceview2_2.6.0.bb
1 DESCRIPTION = "Portable C library for multiline text editing"
2 HOMEPAGE = "http://projects.gnome.org/gtksourceview/"
3 LICENSE = "LGPL"
4 DEPENDS = "gtk+ libgnomeprint"
5 PR = "r1"
6 PNAME = "gtksourceview"
7
8 S = "${WORKDIR}/${PNAME}-${PV}"
9
10 inherit gnome pkgconfig
11
12 # overrule SRC_URI from gnome.conf
13 SRC_URI = "${GNOME_MIRROR}/${PNAME}/${@gnome_verdir("${PV}")}/${PNAME}-${PV}.tar.bz2"
14
15 do_stage() {
16 autotools_stage_all
17 }
18
19 FILES_${PN} += " ${datadir}/gtksourceview-2.0"
20