netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / firmwares / firmware-ti-wl1251.bb
1 DESCRIPTION = "Firmware for Texas Instruments WL1251 wifi chipset"
2 LICENCE = "closed"
3
4 SRC_URI = "file://*"
5 S = "${WORKDIR}"
6
7 do_install() {
8         install -d ${D}${base_libdir}/firmware
9         install -m 0644 README ${D}${base_libdir}/firmware/README.ti-wl1251
10         for file in wl1251-fw.bin wl1251-nvs.bin
11         do
12                 if test -e $file; then install -m 0644 $file ${D}${base_libdir}/firmware; fi
13         done
14 }
15
16 # NOTE: This package is an empty stub, see firmware-ti-wl1251/README
17 ALLOW_EMPTY = "1"
18 PACKAGES = "${PN}"
19 FILES_${PN} += "${base_libdir}/firmware"
20
21 PACKAGE_ARCH = "all"