netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / dbus / dbus-c++-native_svn.bb
1 require dbus-c++_${PV}.bb
2 inherit native
3
4 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/dbus-c++"
5 # actually dbus-native and expat-native, but even the bearest build machine should have that nowadays...
6 DEPENDS = ""
7
8 do_compile() {
9         oe_runmake -C src libdbus-c++-1.la
10         oe_runmake -C tools dbusxx-xml2cpp
11         install -m 0755 tools/dbusxx-xml2cpp ${STAGING_BINDIR_NATIVE}
12 }
13
14 do_stage() {
15     autotools_stage_all
16 }
17
18 do_install() {
19         :
20 }
21