abiword: add 2.8.3
[openembedded.git] / recipes / clutter / moblin-proto_git.bb
1 DEPENDS = "clutter-box2d"
2
3 SRCREV = "8f2cb524fe06555182c25b4ba3202d7b368ac0ce"
4 PV = "0.0+gitr${SRCREV}"
5 PR = "r1"
6 PE = "1"
7
8 SRC_URI = "git://git.moblin.org/repos/users/pippin/prototype.git/;protocol=http \
9            file://paths.patch;patch=1"
10
11 S = "${WORKDIR}/git"
12
13 do_install () {
14         install -d ${D}${bindir}
15         install ${S}/moblin-proto ${D}${bindir}
16
17         install -d ${D}${datadir}/moblin-proto/
18         cp -a ${S}/assets ${D}${datadir}/moblin-proto/
19         cp -a ${S}/layouts ${D}${datadir}/moblin-proto/
20 }