sg3-utils: add newer buildable version
[openembedded.git] / recipes / ccdv / ccdv.bb
1 DESCRIPTION = "ccdv is a tool to reduce the deluge of make output to make \
2 finding actual problems easier."
3 LICENSE = "GPL"
4 SRC_URI = "http://openembedded.org/dl/ccdv.c"
5 S = "${WORKDIR}"
6
7 do_compile () {
8         ${CC} ${CFLAGS} ${LDFLAGS} ccdv.c -o ccdv
9 }
10
11 do_install () {
12         install -d ${D}${bindir}
13         install -m 0755 ccdv ${D}${bindir}/
14 }