netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / bootchart-lite / bootchart-lite_svn.bb
1 DESCRIPTION = "Bootchart Lite for Embedded Systems."
2 AUTHOR = "Fred Chien"
3 LICENSE = "GPLv2"
4 SECTION = "console/utils"
5 HOMEPAGE = "http://code.google.com/p/bootchart-lite/"
6 PV = "0.1+svnr${SRCPV}"
7 PR = "r0"
8 SRCREV = "4"
9
10 SRC_URI = "svn://bootchart-lite.googlecode.com/svn/;module=trunk;proto=http"
11 S = "${WORKDIR}/trunk"
12
13 inherit autotools
14
15 pkg_postinst_${PN} () {
16         mkdir /etc/bootchart-lite
17 }
18
19 pkg_postrm_${PN} () {
20         rm -rf /etc/bootchart-lite
21 }