ncurses: add xterm terminfo file back
[openembedded.git] / recipes / barnyard / barnyard_0.2.0.bb
1 DESCRIPTION = "Barnyard is a output system for Snort."
2 HOMEPAGE = "http://www.snort.org/"
3 LICENSE = "QPL"
4 DEPENDS = "libpcap"
5 RDEPENDS = "libpcap"
6 PR = "r1"
7
8 SRC_URI = " http://dl.snort.org/barnyard/${P}.tar.gz;name=tarball \
9           "
10 SRC_URI[tarball.md5sum] = "be3283028cf414b52b220308ceb411e9"
11 SRC_URI[tarball.sha256sum] = "09e0f8e095e79cfe70ea069d13e7d02521a504a1f400a45556a634dccfd31a3a"
12
13 S = "${WORKDIR}/${P}"
14
15 inherit autotools pkgconfig
16
17 do_configure_prepend () {
18         #fix hardcoded include path
19         sed -i -e 's:extra_incl=-I/usr/include/pcap::g' ${S}/configure.in
20 }
21